<acronym id="rcrn7"><ruby id="rcrn7"></ruby></acronym>
<big id="rcrn7"></big>
        <label id="rcrn7"><sup id="rcrn7"><track id="rcrn7"></track></sup></label>

        <small id="rcrn7"></small>

      1. 开启辅助访问

        QQ登录

        只需一步,快速开始

        注册 ?#19968;?#23494;码 切换到宽版 |

        迅维网

        查看: 499|回复: 22
        打印 上一主题 下一主题
        [维修经验]

        联想Z470 时不触发 有吱吱声

        [复制链接]
        跳转到指定楼层
        1#
        发表于 2019-3-24 20:38 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

        马上注册,阅读更多精彩内容

        您需要 登录 才可以下载或查看,没有帐号?注册

        x
        废话不说。?#22987;?#26412;拿来检测 有时能触发开机 有时候不能,有吱吱的叫声时不能触发,电流0.8左右。只叫一次能触发。思路,先按不触发维修。一直插电拔电,等主板吱吱的一直脚不能触发的时候测,公电点电压居然只有3.6V左右。怀疑是哪个电容软击穿了,一直摸到PC221 找了个换上去,试?#24605;?#27425;又出现了吱吱的声音 不能触发,又打了一下公共点,19V了还有问题。。。。。奔溃。   按照时序,这主板是先出35V才能触发,打了一下没有电压,找到问题了 接着看了一下RT8206M的图纸,条件都正常,怀疑芯片坏,要么就是虚焊。由于手上只有RT8206L,和这个不能互换。于是把芯片拆下?#21019;有?#28938;上去。上电,一路无阻。一直试了差不多30次。维修接受 附上亮机图一张    一个人没法一边测电压一边照 望各位谅解

        本文由 李佩寰 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

        评分

        参与人数 1下载分 +1 金币 +1 ?#25484;?/a> 理由
        竟Sr谁伴我?#36710;?/a> + 1 + 1 淡定的男人最成功,淡定的人生不寂寞

        查看全部评分

        2#
        发表于 2019-3-24 20:48 | 只看该作者
        学习了

        回复 支持 反对

        使用道具 举报

        3#
        发表于 2019-3-24 21:47 | 只看该作者
        联想Z470出现响声是有通病的,示波器一打,一目了然,修了N台

        点评

        示波器打哪里? 是不是3 5V电?#26657;?#20320;说的是不是滤波电容损坏导致的过压保护。  详情 回复 发表于 2019-3-25 09:25
        回复 支持 反对

        使用道具 举报

        4#
        发表于 2019-3-24 21:49 | 只看该作者
        虚焊了

        回复 支持 反对

        使用道具 举报

        5#
        发表于 2019-3-24 22:30 | 只看该作者
        huwei359 发表于 2019-3-24 21:47
        联想Z470出现响声是有通病的,示波器一打,一目了然,修了N台

        你这么厉害,怎么不说说,这个通病啊。

        回复 支持 反对

        使用道具 举报

        6#
        发表于 2019-3-24 22:51 来自?#21482;?/span> | 只看该作者
        我是胡连军 发表于 2019-3-24 22:30
        你这么厉害,怎么不说说,这个通病啊。

        z470确实有通病的。而且不止一个,你论坛搜一下,案例很多!

        回复 支持 反对

        使用道具 举报

        7#
        发表于 2019-3-24 22:52 | 只看该作者
        通病是滤波电容坏了,?#30828;?/td>

        回复 支持 反对

        使用道具 举报

        8#
        发表于 2019-3-24 22:56 来自?#21482;?/span> | 只看该作者
        这类供电ic加焊能好的要注意的,我一般放到第二天没问题才会交给客户

        点评

        谢谢提醒 我也是放到?#35828;?#20108;了 等下午的时候再叫他来拿  详情 回复 发表于 2019-3-25 10:00
        回复 支持 反对

        使用道具 举报

        9#
        发表于 2019-3-25 08:37 | 只看该作者
        谢谢楼主分享。。我?#25165;?#21040;一台差不多?#25910;?#30340;机器。。

        回复 支持 反对

        使用道具 举报

        10#
         楼主| 发表于 2019-3-25 09:25 | 只看该作者
        huwei359 发表于 2019-3-24 21:47
        联想Z470出现响声是有通病的,示波器一打,一目了然,修了N台

        示波器打哪里? 是不是3 5V电?#26657;?#20320;说的是不是滤波电容损坏导致的过压保护。

        回复 支持 反对

        使用道具 举报

        11#
         楼主| 发表于 2019-3-25 10:00 | 只看该作者
        a842028812 发表于 2019-3-24 22:56
        这类供电ic加焊能好的要注意的,我一般放到第二天没问题才会交给客户

        谢谢提醒  我也是放到?#35828;?#20108;了 等下午的时候再叫他来拿

        回复 支持 反对

        使用道具 举报

        12#
        发表于 2019-3-25 11:29 | 只看该作者
        电容漏电                                       

        回复 支持 反对

        使用道具 举报

        13#
        发表于 2019-3-25 11:51 | 只看该作者
        这种吱吱声是电感坏了吗                              

        点评

        不知道 我是按时序弄到3 5V芯片搞定的 是哪里叫听不出来  详情 回复 发表于 2019-3-25 11:55
        回复 支持 反对

        使用道具 举报

        14#
         楼主| 发表于 2019-3-25 11:55 | 只看该作者
        潇晓翔 发表于 2019-3-25 11:51
        这种吱吱声是电感坏了吗

        不知道   我是按时序弄到3 5V芯片搞定的 是哪里叫听不出来

        回复 支持 反对

        使用道具 举报

        15#
        发表于 2019-3-25 21:37 来自?#21482;?/span> | 只看该作者
        公共点电容短路导致的?

        回复 支持 反对

        使用道具 举报

        16#
        发表于 2019-3-25 21:53 | 只看该作者
        楼主好细心啊,吱吱声是芯片虚焊发出的吗?

        点评

        不知道 一听哪里都有声音 找不到源头  详情 回复 发表于 2019-3-26 09:35
        回复 支持 反对

        使用道具 举报

        17#
         楼主| 发表于 2019-3-26 09:35 | 只看该作者
        chxj 发表于 2019-3-25 21:53
        楼主好细心啊,吱吱声是芯片虚焊发出的吗?

        不知道  一听哪里都有声音 找不到源头

        回复 支持 反对

        使用道具 举报

        18#
        发表于 2019-3-26 10:10 | 只看该作者
        可能是不是3V5v的电容漏电造成的

        点评

        焊好后我用示波器打过3 5V电感 没有虑波不良 很?#20132;?nbsp; 详情 回复 发表于 2019-3-26 11:53
        回复 支持 反对

        使用道具 举报

        19#
         楼主| 发表于 2019-3-26 11:53 | 只看该作者
        1274641737 发表于 2019-3-26 10:10
        可能是不是3V5v的电容漏电造成的

        焊好后我用示波器打过3 5V电感 没有虑波不良  很?#20132;?/td>

        回复 支持 反对

        使用道具 举报

        20#
        发表于 2019-3-26 12:02 | 只看该作者
        谢谢楼主分享。。我?#25165;?#21040;一台差不多?#25910;?#30340;机器。。

        回复 支持 反对

        使用道具 举报

        您需要登录后才可以回帖 登录 | 注册

        本版积分规则

        关闭

        站长提醒 上一条 /1 下一条

        真正平特一肖已公开

        <acronym id="rcrn7"><ruby id="rcrn7"></ruby></acronym>
        <big id="rcrn7"></big>
            <label id="rcrn7"><sup id="rcrn7"><track id="rcrn7"></track></sup></label>

            <small id="rcrn7"></small>

          1. <acronym id="rcrn7"><ruby id="rcrn7"></ruby></acronym>
            <big id="rcrn7"></big>
                <label id="rcrn7"><sup id="rcrn7"><track id="rcrn7"></track></sup></label>

                <small id="rcrn7"></small>